Inline ASM
Sr. GuapoI decided today that I would learn ASM and try out the VB Inline stuff (mentioned earlier in this forum)... Anyway, I can't get the thing to work. I downloaded MASM32 and installed it. Then I downloaded and unzipped the actual Add-in from Almars site. I registered the dll with windows (regsvr) supposedly successfully. I ran the test program to try it out, but it says it doesn't. What have I done wrong - or not done at all?
VBBRGo to the add-in configuration window and set the path to ML.exe.
Sr. GuapoOK, I did that and guess what... still doesn't work. I used the little test button in the config menu, and it said it worked, but the actual test program I was using still says it doesn't. ARGH... SO... FRUSTRATING...
EACamI just posted something along the same results. sorry
Almar JolingVB5? Anyway, did you download my test example, just to see if it works?
Sr. GuapoNo, I have VB6. And yes, I did download the test program, that is how I know it isn't working correctly.
EACamSame here.