Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 Lightyears alpha testing

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker

* Forum Code is ON
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an File
Check here to include your profile signature.
Check here to subscribe to this topic.

T O P I C    R E V I E W
hawthorne Posted - Aug 26 2005 : 5:52:12 PM
I am ready to take alpha testers on a project i've been working on called Lightyears. Its an online 2D arcade style space mmo. It's based in the tradition of tradewars and starflight, hope to see ya there.

3   L A T E S T    R E P L I E S    (Newest First)
Spodi Posted - Aug 28 2005 : 02:59:54 AM
Is ALL the font just rendered textures? I believe it is just a hardware problem, not exactly sure why it happened. It happens for me with any DX8/VB program that tries to render text it seems like, though. I couldn't see any of the menu screen fonts.
hawthorne Posted - Aug 27 2005 : 10:57:23 AM
What do you mean? The fonts are just renderd textures, just like anything else. Hmm, you say it just wont work? Never heard of this one before! more ifnormation please!

Spodi Posted - Aug 27 2005 : 03:03:42 AM
I've tried everything I can, but it wont render the text for me. I have had this problem in my own VB/DX8 project, so I just implimented a custom text via textues.

Anyone have any ideas how to fix this?

VBGamer © Go To Top Of Page
This page was generated in 0.06 seconds. Snitz Forums 2000

Copyright © 2002 - 2004 Eric Coleman, Peter Kuchnio , et. al.